Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Prophet

Pages: [1] 2 3 4 5 6 7 8
1
Quake / Re: An all new cowsex low hehe
« on: February 10, 2019, 05:12:27 PM »
Man, the image has been lost and I cant find it on my old website lol.  Gonna have to make a new one someday.

2
/dev/random / Re: The Official 2018-2019 Season Football Thread
« on: November 25, 2018, 04:04:51 PM »
Les Miles I heard accepted a coaching job at Kansas. 

And nice to know my Michigan team crapped the bed again.  Lets just RUN the ball when other teams exploited OSU's secondary by throwing it.  Archaic coaching at its best.

3
Trouble Shooting / Re: EGL issue
« on: July 08, 2018, 03:07:54 PM »
Ok, I downloaded one from gamefront online and it must have been the most recent file because I was able to connect online as usual again.  The one I had downloaded before this was v0.3.1.  This one I have now is v0.2.4.  Maybe the first one was corrupt.  Either way, Im good now.  Thanks.  May the Moo be with Yoo.  Ya herd me?

4
Trouble Shooting / Re: EGL issue
« on: July 04, 2018, 01:39:21 PM »
Yeah everywhere I try to download it, the file turns out malicious in nature.  My antivirus has surely vaulted many files. Even a link from the anti cheat link in a post here leads to another link to EGL that has that virus (probably should take it down lol)

5
Trouble Shooting / Re: EGL issue
« on: July 04, 2018, 11:19:46 AM »
This is what I see when it searches for the issue

6
Trouble Shooting / EGL issue
« on: July 04, 2018, 10:43:28 AM »
First of all, I know many will say that is the main issue is using EGL lol.  But its what I have come to use and like playing through. But I had some issues a few months ago and decided to delete all files and extensions related to EGL so I could redownload the whole thing to see if it fixed it (like maybe a corrupt file or something, although I dont remember the issue now.)  Anyway, it goes through a Norton antivirus (always played through that with no issues), and I can see the servers and how many people are in them.  But when I try to connect to any of them, EGL stops responding, so I am stuck with the awaiting connection screen.  It was so long ago when I first started using EGL that I thought I remembered someone sending me or telling me about modifying a file to allow me to use EGL easier.  Now I am just trying to get back to seeing how I was able to connect back then.  Help lol

7
Quake / Re: EGL Client?
« on: June 10, 2018, 06:16:06 AM »
Did this end up working for you? I had connection issues with EGL so I deleted it and tried redownloading it, only to end up seeing the servers, but it always showed no one was on, although people were. So now I am going through the hassle of trying to remember how I set it all up to begin with lol

8
Tastycast - tastyspleen.tv / Tastycast radio
« on: August 25, 2011, 06:23:22 AM »
Ok, whats up this time?  Every time I try to listen to the Tasty iTunes radio, its not up.

9
Tastycast - tastyspleen.tv / Re: Tastycast
« on: April 06, 2011, 09:32:09 PM »
So....when are you guys naming the station again?  Just shows up as audiorealm.com and My Station Name.  :forceac:

10
Tastycast - tastyspleen.tv / Re: Tastycast
« on: April 06, 2011, 11:09:49 AM »
Why, I haven't been hiding!  Just viewing thru the cracks between the boxes on q2dm1 waiting for the red armor to reappear!  But I am back to listening to my Tastycast and so glad to see how you guys keep this going for the likes of us!  Thanks for making the tunes for us!

11
Tastycast - tastyspleen.tv / Tastycast
« on: April 01, 2011, 06:52:46 AM »
What happened to it?  Hasn't been running through my iTunes as usual.

12
Quake / Re: oink
« on: March 21, 2011, 11:08:32 AM »
Barnyard animals need luvins too. Moo

13
Trouble Shooting / EGL
« on: January 24, 2011, 07:22:58 AM »
With all the checks I have been doing to see if I have another program running that could cause a conflict, I have found none.  EGL will crash sometimes after an intense graphic explosion of sorts.  I know its jittery when I first start up on a map.  My name will remain on the player list when I come back, and I will get booted again if I do not give it time to disappear off the list.  The last few times I have connected it has not crashed on me.  The error I get when I get booted is that EGL.exe has stopped working.  Usually I will freeze and have to CTRL ALT Delete out of it where it shows me the error.  Also when I use the 'goto' action in the server, it definitely does this.
These are my specs:
Processor   Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz, 2997 Mhz, 2 Core(s), 2 Logical Processor(s)
System Type   x64-based PC
Installed Physical Memory (RAM)   4.00 GB
Total Physical Memory   4.00 GB
Available Physical Memory   2.55 GB
Total Virtual Memory   8.22 GB
Available Virtual Memory   5.81 GB
Name   ATI Radeon HD 3400 Series
Adapter RAM   256.00 MB (268,435,456 bytes)
Resolution   1024 x 768 x 60 hertz
Bits/Pixel   32

Besides any usual printer controllers running, I have AVG working and accepting the exception of the anticheat.dll file.  Also have SuperAntiSpyware, Windows Sidebar, HP Digital Imaging Monitor on.  Pretty much it.  Anyone ever heard of any conflicts with any of these?

14
/dev/random / Re: The NFL 2010 season thread
« on: September 28, 2010, 09:59:00 PM »
My Michigan team is looking a lot better than the past few years esp with 3 different QBs that have looked good.  Hope its going to be a good year for once.  Definitely looking forward to the Ohio State game this year with Denard Robinson at the helm!  Go Blue!!  :headbang:

15
Trouble Shooting / Re: EGL crashing
« on: September 04, 2010, 02:52:25 PM »
Hmm, can't even get it to go into the game now.  I can load EGL, then select multiplayer, then select the server.  Once I engage which server I want the screen blinks blank, then back to the main menu, then back and forth a few times before it says egl.exe has stopped working and then I am forced to leave.  I tried downloading the newest ATI Catalyst program but it wouldn't install all the way and wouldn't say more on why.  Not sure what is going on here but I can't connect.  Might as well try without EGL and see what happens I guess.

Pages: [1] 2 3 4 5 6 7 8